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LEARNING 
OUTCOMEStudent will be able to:

● Organize media assets into structured folders and import them efficiently into Premiere Pro.

● Set up and manage projects by creating sequences, arranging timelines, and applying basic edits.

● Enhance storytelling with B-roll, music, sound effects, and titles to create engaging videos.

● Improve quality through basic audio mixing, EQ, and color correction using Lumetri tools.

● Export final videos with appropriate presets and formats optimized for sharing on different platforms.

● Apply creative graphics and titles using Essential Graphics and simple keyframe animations.

● Develop professional editing habits by using color labels, bins, and shortcuts to speed up the workflow.



Step 1: Organize Your Footage 

Create a main folder for your 
project.

Inside the main folder, create 
three subfolders: "a-roll" for 
talking head footage, "b-roll" for 
supplemental footage, and 
"project files" for your Premiere 
Pro project file and other assets. 

Move your footage into the 
appropriate folders.

Step 1: Organize Your Footage

This initial step is crucial for a smooth editing process. You'll set up a clean, easy-to-navigate system on your computer before you even 

open Premiere Pro.

I can make that much clearer for you. Here is a more detailed, step-by-step breakdown of how to organize your footage, including where to 

click, to help your students get started with their first video editing project.



Step 1: Organize Your Footage

This initial step is crucial for a smooth editing process. You'll set up a clean, easy-to-navigate system on your computer before you even 

open Premiere Pro.

Create Your Main Project Folder
On your desktop or in a document folder, 

right-click and select New > Folder. Give it a 

clear, descriptive name, like "My First Video 

Project".

Create Your Subfolders
Open your main project folder. Inside, create 

three new subfolders: 01_A-roll (primary 

footage), 02_B-roll (supplemental footage), 

and 03_Project Files Premiere Pro file, 

music, graphics, etc.).

By organizing your files this way, you'll save a lot of time and avoid confusion once you start working inside Premiere Pro.



Step 1: Organize Your Footage

This initial step is crucial for a smooth editing process. You'll set up a clean, easy-to-navigate system on your computer before you even 

open Premiere Pro.

Move Your Footage
Locate all your video clips and other media files. Drag and drop them into the correct folders you just created. For example, talking head footage 

goes into 01_A-roll.

By organizing your files this way, you'll save a lot of time and avoid confusion once you start working inside Premiere Pro.



Step 2: Set Up Your Premiere Pro Project

1 Open Premiere Pro and create a new project. 2 Name your project and choose a location to 
save it (in the "project files" folder you created). 

3 Import your footage by dragging the folders 
you created into the project window. 

4 Organize your project window by creating bins 
for footage, assets, and sequences. 



Step 2: Set Up Your Premiere Pro Project

Now that your files are organized, you're ready to open the software and start a new project.

Create New Project
On the welcome screen, click New Project. 

This will open the "New Project" dialog box.

Name & Save Project
In the "Project Name" field, type a name for your project (e.g., "My 

First Edit"). Click the Browse button next to "Location" to navigate to 

and select your 03_Project Files subfolder, then click Select Folder. 

This ensures your project file is saved in the correct, organized 

location.

Click On New 
Project

Name your 
Project

This is where you 
choose the folder 
where your 
project will be 
saved.



Step 2: Set Up Your Premiere Pro Project

After creating your project, locate the Project window in the bottom-left. Navigate to your project folders A-roll, B-roll, Project Files) using 

your computer's file explorer. Drag and drop these folders directly into the Premiere Pro Project window. This imports your footage while 

preserving the organized structure.



Step 2: Set Up Your Premiere Pro Project

To further organize, create "bins" (folders) within the Project window. Right-click in the Project window and select New Bin. Name it 

"Sequences" or similar, to store your final video sequences and other categorized assets, keeping your project tidy.

Click On New Bin 



Step 3: Create a Sequence and Edit 
Your A-Roll 

Create a sequence by dragging your a-roll footage 
onto the timeline. 

Cut out mistakes from your a-roll using the cut tool 
(C) and the ripple edit tool (Q and W). 

Color-code your timeline to visually organize 
different sections of your video. 



Step 3: Create a Sequence and Edit Your A-Roll

This is where the actual video editing begins. You will create a sequence—which is essentially your timeline—and start shaping your main 

story by editing your primary footage.

Create a New Sequence: Drag your main video clip from the Project window onto the timeline panel. This automatically creates a new sequence 

with the same settings as your video clip.



Step 3: Create a Sequence and Edit Your A-Roll

This is where the actual video editing begins. You will create a sequence—which is essentially your timeline—and start shaping your main 

story by editing your primary footage.

Cut Out Mistakes: Play your video and use the Razor Tool C to cut out unwanted sections. Switch back to the Selection Tool V 

on oyur keyboard, select the clip segment, and press Delete to remove it.

Razor 
Tool C 

Selection 
Tool V



Step 3: Create a Sequence and Edit Your A-Roll

Use Ripple Delete to Close Gaps
To quickly remove empty spaces after your cuts, press Q to perform a "Ripple Delete." This automatically deletes the gap and shifts all 

subsequent clips to the left. You can also use W to ripple delete the section to the right of your cursor.



Step 3: Create a Sequence and Edit Your A-Roll

Color-Code Your Timeline
For enhanced organization, consider color-coding your timeline clips. Right-click on a video clip, hover over Label, and select a color (e.g., 

"Lavender"). This visual cue helps you quickly identify different sections and types of footage at a glance.

Click on Label and choose the 
color you want.



Step 3: Create a Sequence and Edit Your A-Roll

Color-Code Your Timeline
For enhanced organization, consider color-coding your timeline clips. Right-click on a video clip, hover over Label, and select a color (e.g., 

"Lavender"). This visual cue helps you quickly identify different sections and types of footage at a glance.



Step 4: Add B-Roll 

1

Add b-roll footage on top of 
your a-roll to make your video 

more visually interesting. 

B-roll adds visual interest and helps 

illustrate what you're talking about 

in your main footage.

2

Use the in and out points (I and O) 
to select specific portions of your 

b-roll clips.
This allows you to use only the best 

parts of each clip without having to 

trim them later.

3

Slow down your b-roll 
footage for a cinematic 

effect. 
Slowing down footage to 5080% 

can create a more professional, 

cinematic look.



Step 4: Add B-Roll

Adding b-roll is essential for making your video more engaging and visually interesting. You'll add these supplemental clips on a separate video 

track above your primary a-roll.

Find Your B-Roll Clips
Navigate to the Project window in the bottom-left. Open your 02_B-roll bin to access all supplemental footage.

 BRoll Clips



Step 4: Add B-Roll
Adding b-roll is essential for making your video more engaging and visually interesting. You'll add these supplemental clips on a separate video 

track above your primary a-roll.

Select a Section of a B-Roll Clip
Double-click a b-roll clip in the Project window to open it in the Source Monitor. Use the playhead to find your desired start and 

end points, then press I for "In" and O for "Out" to mark a specific portion.



Step 4: Add B-Roll

Now that you've selected your b-roll footage, it's time to add it to your timeline and make final adjustments.

Place B-Roll on the Timeline
Drag and drop your selected b-roll clip from the Source Monitor onto your timeline. Place it on a video track above your a-roll footage 

(typically V2) so it plays over your primary audio, enhancing or obscuring the a-roll as needed.



Step 4: Add B-Roll

Now that you've selected your b-roll footage, it's time to add it to your timeline and make final adjustments.

Adjust Clip Speed (Optional)
For a cinematic or slow-motion effect, right-click the b-roll clip on your timeline and select "Speed/Duration..." In the pop-up window, adjust the 

percentage (e.g., 50%) to slow it down, then click OK.

 Click On Speed 
/Duration



Step 5: Add Music and Sound Effects 

Add music and sound effects on separate audio tracks. 

Using separate tracks gives you more control over each audio element and 

makes it easier to adjust levels independently.

Adjust the audio levels of your music and sound effects so 
they don't overpower your voice. 
Your voice should always be the most prominent audio element in your 

video. Background music should enhance, not distract.



Step 5: Add Music and Sound Effects

Music and sound effects are crucial for setting the mood and professional polish of your video. You will add these to separate audio tracks 

on your timeline.

Import Your Music and Sound Effects
Navigate to the Project window in the bottom-left. Find your music and sound effect files on your computer and drag and drop them into the 

Project window, specifically into your 03_Project Files bin.



Step 5: Add Music and Sound Effects

Music and sound effects are crucial for setting the mood and professional polish of your video. You will add these to separate audio tracks 

on your timeline.

Add Music to the Timeline
Drag and drop your chosen music track from the Project window onto an empty audio track on your timeline, typically A2 or 

A3. Play your video to see how the music fits and use the Razor Tool C to cut or trim the music clip as needed.



Step 5: Add Music and Sound Effects

Adjust Audio Levels
Ensure your background music doesn't overpower your main voiceover. Click on the music track on the timeline to select it, then click and drag 

the thin horizontal volume line down. A good range for background music is often between 20dB and 30dB. For more precise control, use the 

Audio Mixer panel Window > Audio Mixer) to adjust track volumes with sliders.

 Adjust your audio 
levels



Step 5: Add Music and Sound Effects

Add Sound Effects
Drag and drop sound effects (like a "whoosh" or "click") from your 

Project window onto an empty audio track. Place the sound effect clip 

on the timeline to sync it perfectly with the visual action on screen. 

Just like with music, you can then adjust the volume of the sound 

effect clip to ensure it blends well with your overall audio mix.

Drag and drop sound effects (like 

a "whoosh" or "click") from your 

Project window



Step 6: Correct and Enhance Your Audio 

1Use the audio track mixer to apply 
effects to your entire audio track. 

2 Add a hard limiter to prevent your 
audio from peaking.

3Add a compressor to even out your 
audio levels. 

4 Use an EQ to make your voice 
sound richer and fuller. 

5Add a denoise filter to remove 
background noise. 



Step 6: Correct and Enhance Your Audio

This step focuses on making your voice sound professional, clear, and consistent. You will use Premiere Pro's built-in audio effects to achieve this.

Open the Audio Track Mixer
From the top menu, go to Window > Audio Track Mixer. This panel gives you control over the 

entire audio track, not just individual clips.
• You will see faders for each audio track (e.g., A1 for your voice, A2 for music).

Add a Hard Limiter
• A limiter prevents your audio from getting too loud and "clipping," which causes distortion.

• On the A1 track (the one with your voiceover), look for the small triangle arrow at the top of 

the track. Click it to reveal the effects slots.
In one of the effects slots, click the dropdown menu and navigate to Amplitude and 

Compression > Hard Limiter.
• A pop-up window will appear. Set the "Limit to" value to about 3.0 dB. This ensures your 

audio never goes above this level. Close the window.

Click On Audio Track 
Mixer

Click On Hard Limiter



Step 6: Correct and Enhance Your Audio

Add a Compressor
A compressor evens out your audio by making quiet parts louder and loud 

parts quieter, ensuring consistent volume. In an effects slot on the A1 track, 

click the dropdown and navigate to Amplitude and Compression > 

Multiband Compressor. In the pop-up window, select the preset Broadcast 

or Voiceover to make your voice sound full and clear.

Use an EQ (Equalizer)
An equalizer allows you to boost or cut specific frequencies to improve voice quality. In an empty 

effects slot on the A1 track, go to Filter and EQ > Parametric Equalizer. Drag frequency points on 

the graph: boost in the 100200 Hz range for richness, and in the 20005000 Hz range for clarity 

and crispness.



Step 6: Correct and Enhance Your Audio

Add Denoise Filter (Optional)
If your recording has background noise, a denoise filter can reduce it. In an empty effects slot on the A1 track, go to Noise Reduction/Restoration > Denoise. Use the Amount slider in the pop-up window to 

set the noise reduction level. Be careful not to set it too high, as it can make your voice sound unnatural.



Step 7: Add Titles and Graphics 

Add titles to your video using the text tool (T). 
Titles help identify speakers, highlight key points, and provide context 

for your viewers.

Customize your titles by changing the font, size, and 
color. 
Make sure your text is readable and matches the style of your video.

Add movement to your titles using keyframes in the 
effects controls panel. 
Animated titles look more professional and can help draw attention to 

important information.

Use preset title animations from the captions and 
graphics workspace. 
Save time by using professionally designed title templates that come 

with Premiere Pro.



Step 7: Add Titles and Graphics

Titles and graphics are essential for introducing your video, highlighting key points, and making the content more professional and visually appealing.

Add a Title to Your Video
To begin, select the Type Tool T from your tools panel. Click anywhere 

on the Program Monitor to create a text box, then type in the desired text 

for your title.

Customize Your Title
After adding your title, use the Selection Tool V and open the 

Essential Graphics panel Window > Essential Graphics). Here, you 

can easily change the font, adjust the size, and select a new color to 

match your video's aesthetic.

Type Tool T 



Step 7: Add Titles and Graphics

Add Movement with Keyframes (Optional)
To animate your title, go to the Effects Controls panel (usually in the top-left). 

Under the "Vector Motion" or "Motion" section, you'll find properties like Position 

and Scale.Click the stopwatch icon next to "Position" to create a keyframe.

• Move the playhead on your timeline forward a few seconds.

• Change the X and Y values for the "Position" to move your title to a new spot. 

Premiere Pro will automatically create a new keyframe, and your title will 

animate between the two points.

Use Preset Title Animations
Save time by using professionally designed title templates.

Go to the Essential Graphics panel.

Click the Browse tab at the top. Here you will find a library of pre-made templates 

and animations for titles, lower thirds, and other graphics.
Drag and drop a template from the "Browse" tab directly onto your timeline. You 

can then customize the text in the Edit tab of the Essential Graphics panel.



Step 8: Color Correct and Grade Your Footage 

1 Use the lumetri color panel to color correct and grade your footage. 

The Lumetri Color panel provides powerful tools for adjusting the look of your video.

2 Adjust the exposure, contrast, and highlights of your footage. 

These basic adjustments help ensure your footage is properly exposed and has good contrast.

3 Use Luts to apply creative color grades to your footage. 
LUTs Look-Up Tables) are presets that can quickly give your footage a specific style or mood.

4 Use the white balance tool to quickly and easily correct your white balance. 

Proper white balance ensures the colors in your video look natural and accurate.



Step 8: Color Correct and Grade Your Footage

This step is about making your video look its best. Color correction is about fixing and balancing the colors, while color grading is about adding a creative style or mood.

Open the Lumetri Color Panel
• Select a video clip on your timeline that you want to adjust.

Go to Window > Lumetri Color. This panel contains all the tools you need for color correction and grading.



Step 8: Color Correct and Grade Your Footage
This step is about making your video look its best. Color correction is about fixing and balancing the colors, while color grading is about adding a creative style or mood.

Color Correct Your Footage
In the Lumetri Color panel, go to the Basic Correction tab.

• Use the sliders to make your video look natural and properly exposed:

White Balance: Click the eyedropper tool next to "WB Selector" and click on something in your 

video that should be white or a neutral gray. This will instantly correct the white balance.
Exposure: Adjust this to make the video brighter or darker.

Contrast: Increase or decrease this to make the difference between the light and dark parts more or 

less pronounced.
Highlights & Shadows: Use these to recover detail in the brightest and darkest parts of your image.



Step 8: Color Correct and Grade Your Footage

Adjust Whites and Blacks
Fine-tune the pure white and black points of your video to ensure optimal 

contrast and detail in both the brightest and darkest areas of your footage.

Color Grade with LUTs

After color correction, apply a creative look using LUTs Look-Up Tables) from the 

Creative tab in the Lumetri Color panel. These presets can quickly give your footage a 

specific style or mood. Adjust the Intensity slider to control the strength of the effect.



Step 9: Export Your Video 

Set your in and out points to select the portion of 
your video you want to export. 

Go to the export tab and choose your export 
settings. 

Choose a file name and location for your exported 
video. 

Select the H.264 codec for a compressed and 
user-friendly file format. 

Click export to start exporting your video. 



Step 9: Export Your Video

This is the final and most important step. You will render your project into a single video file that can be shared and uploaded.

Set Your Export Range with In and Out Points
Define the specific portion of your timeline to export by moving the 

playhead to the desired start point and pressing I for 'In,' then to the 

end point and pressing O for 'Out.' This creates a shaded area for your 

export range.

Access Export Settings

Navigate to File > Export > Media in the top menu, or use the shortcut 

Cmd + M Mac / Ctrl + M Windows) to open the export settings 

dialog.



Step 9: Export Your Video

Configure Your Export Settings
In the "Export Settings" window, define your video's output. Set the 

File Name & Location, choose H.264 as the format for wide 

compatibility, and select a Preset like "YouTube 1080p Full HD" for 

optimized results.

Export Your Final Video
Once your settings are confirmed, click the Export button. Premiere 

Pro will then render your timeline, creating the final video file. The 

duration of this process will vary based on your computer's 

performance and the complexity of your project.

Type a clear name for 
your exported video

 Click Browse and select 
the folder where you want to 
save the exported file

 Choose a preset that matches 
your needs. For most projects, 
select High Quality 1080p HD.

Set the format to H.264 
(.mp4) for a good balance of 
quality and file size



All Rights Reserved : KinoCinema Media 

Kino Studios provides more than 20 training solutions for immersive technology and video 
production, each consisting of modules that fit the specific requirements of the target audience. 

You can click here for more info on our list of technology training services.

https://www.google.com/url?q=https://kino.my/technology-training/&sa=D&source=editors&ust=1756996015802383&usg=AOvVaw0K2YlDCYUc9DasHAcw9rA6


All Rights Reserved : KinoCinema Media 

Kino Studios provides complete video production services, immersive 
technology, technology training, and creative solutions. We will be delighted to 

help you share your stories and boost your brands with our services.

Video Production Immersive Technology
Solutions

Creative Solutions Technology Training



All Rights Reserved : KinoCinema Media 

hello@kino.my KinoCinema Media +6017-663 5993kino.my

Wondering where to start? Contact us today by clicking the icon and link below 
to discover more about our services.

https://www.google.com/url?q=https://www.facebook.com/KinoCinemaMedia/&sa=D&source=editors&ust=1756996018419841&usg=AOvVaw3rjhTw0TNLuef1pAeu0pNd
https://www.google.com/url?q=https://api.whatsapp.com/send?phone%3D60176635990&sa=D&source=editors&ust=1756996018421077&usg=AOvVaw2gO9zmlgFJ65xeU5gIKg2V
https://www.google.com/url?q=https://kino.my/&sa=D&source=editors&ust=1756996018421785&usg=AOvVaw3kVWMNDFwPAfq0rFAkN8yq

